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Unit – I

Creating presentation using Slide master and Template in various Themes & Variants.

If you want your presentation to contain more than one theme (layouts that contain backgrounds, colors, fonts, 
and effects), your presentation must contain multiple slide masters.
Each theme is associated with a single set of layouts, and each set of layouts is associated with a single slide 
master. So, for example, two slide masters can each have a different theme with a unique set of layouts (two 
designs) that you can apply to one presentation.

1. Do the following to apply a theme to the first slide master and set of layouts:
a. On the View tab, in the Master Views group, click Slide Master.
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b. On the Slide Master tab, in the Edit Theme group, click Themes.
c. Do one of the following:
ß To apply a built-in theme, under Built-In, click the theme that you want.
ß To apply a newly-created theme or an existing theme that you modified and saved, under Custom, click 
the theme that you want.
ß To apply a themed document stored in a different location, click Browse for Themes, and then locate and 
select the theme you want.
2. Do the following to apply a theme to a second slide master (which includes a second set of layouts):
a. In Slide Master view, in the slide master and layout thumbnail task pane, scroll down to the last layout 
thumbnail in the set.
b. Click just below the last slide layout in the set.
c. On the Slide Master tab, in the Edit Theme group, click Themes.
d. Do one of the following:
ß Under Built-In, click the theme that you want.
ß To apply a newly-created theme or an existing theme that you modified and saved, under Custom, click 
the theme that you want.
ß To apply a themed document stored in a different location, click Browse for Themes, and then locate and 
select the theme you want.

Add, rearrange, and delete slides
The single slide that appears automatically when you open PowerPoint has two placeholders, one formatted for 
a title and the other formatted for a subtitle. The arrangement of placeholders on a slide is called a layout. 
Microsoft PowerPoint 2010 also provides other kinds of placeholders, such as those for pictures and SmartArt 
graphics.
When you add a slide to your presentation, do the following to choose a layout for the new slide at the same 
time:
1. In Normal view, on the pane that contains the Outline and Slides tab, click the Slides tab, and then click 
under the single slide that automatically appears there when you open PowerPoint.
2. On the Home tab, in the Slides group, click the arrow next to New Slide. Or, if you want your new slide to 
have the same layout that the slide before it has, you can just click New Slide instead of clicking the arrow next 
to it.

A gallery appears that displays thumbnails of the various slide layouts that are available.
1. The name identifies the content that each layout is designed for.
2. Placeholders that display colored icons can contain text, but you can also click the icons to automatically 
insert objects, including SmartArt graphics and clip art.
3. Click the layout that you want for your new slide.
The new slide now appears both on the left on the Slides tab, where it is highlighted as the current slide, and as 
the large slide on the right in the Slide pane. Repeat this procedure for each new slide that you want to add.
Determine how many slides you need
To calculate the number of slides that you need, make an outline of the material that you plan to cover, and then 
divide the material into individual slides. You probably want at least:
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∑ A main title slide

∑ An introductory slide that lists the major points or areas in your presentation

∑ One slide for each point or area that is listed on the introductory slide

∑ A summary slide that repeats the list of major points or areas in your presentation

By using this basic structure, if you have three major points or areas to present, you can plan to have a 
minimum of six slides: a title slide, an introductory slide, one slide for each of the three major points or areas, 
and a summary slide.

If there is a large amount of material to present in any of your main points or areas, you may want to create a 
subgrouping of slides for that material by using the same basic outline structure.
Apply a new layout to a slide
∑ To change the layout of an existing slide, do the following:

∑ In Normal view, on the pane that contains the Outline and Slides tab, click the Slides tab, and then click 
the slide that you want to apply a new layout to.

∑ On the Home tab, in the Slides group, click Layout, and then click the new layout that you want.

Copy a slide
∑ If you want to create two or more slides that are similar in content and layout, you can save work by 
creating one slide that has all the formatting and content that both slides will share, and then making a copy of 
that slide before you add the final, individual touches to each.

∑ In Normal view, on the pane that contains the Outline and Slides tab, click the Slides tab, right-click the 
slide that you want to copy, and then click Copy.

∑ On the Slides tab, right-click where you want to add the new copy of the slide, and then click Paste.

∑ You can also use this procedure to insert a copy of a slide from one presentation into another presentation.

Rearrange the order of slides
∑ In Normal view, on the pane that contains the Outline and Slides tab, click the Slides tab, click the slide 
that you want to move, and then drag it to the location that you want.

∑ To select multiple slides, click a slide that you want to move, and then press and hold CTRL while you 
click each of the other slides that you want to move.
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Delete a slide
∑ In Normal view, on the pane that contains the Outline and Slides tab, click the Slides tab, right-click the 
slide that you want to delete, and then click Delete Slide.

Format Menu: Font, Paragraph, Drawing & Editing:

Even though more recent versions of PowerPoint look quite different than earlier versions, the commands and 
functions that you're used to are still here. They’re all now in the ribbon, which is a kind of menu that organizes 
them in a visual way.

Working  with the ribbon:

When you open a PowerPoint document, the ribbon appears as a row of labels, or what we call tabs.

When you go to a tab, the ribbon for that tab opens and you can see the tools and functions that were formerly 
in menus and toolbars in earlier versions of PowerPoint.

When you see a feature with an arrow  Bookmark Down Arrow , you can click it to get more information or 
options.

You might also notice launchers  Button Image at the corner of some of the ribbon’s groups – like in the 
Clipboard and Font groups. Click those to open the dialog box related to that function – the launcher on the 
Font group, for example, opens the Font box, where you set effects such as strikethrough, superscript, or 
character spacing.

Menus on ribbon:

The ribbon tabs group tools and features together based on their purpose. For example, to make your slides look 
better, look for options on the Design tab. The tools that you use to animate things on your slide would be on 
the Animations tab.

Here’s a look at what you’ll find in each of the PowerPoint ribbon tabs.

1. Home
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The Home tab holds the Cut and Paste features, Font and Paragraph options, and what you need to add and 
organize slides.

2. Insert

Click Insert to add something to a slide. This includes pictures, shapes, charts, links, text boxes, video and 
more.

3. Design

On the Design tab, you can add a theme or color scheme, or format the slide background.

4. Transitions



Basics of Computer and IT

B.Sc. VI SEM (CS+BIO)

Gram Reoti, Behind Aurobindo Hospital, Sanwer Road,Indore(M.P.) Ph: 6684190 6

Set up how your slides change from one to the next on the Transitions tab. Find a gallery of the possible 
transitions in the Transition to This Slide group – click More  Button image at the side of the gallery to see all 
of them.

5. Animations

Use the Animations tab to choreograph the movement of things on your slides. Note that you can see many 
possible animations in the gallery in the Animation group, and see more of them by clicking More  Button 
image .

6. Slide Show

On the Slide Show tab, set up the way that you want to show your presentation to others.

7. Review
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The Review tab lets you add comments, run spell-check, or compare one presentation with another (such as an 
earlier version).

8. View

Views allow you to look at your presentation in different ways, depending on where you are in the creation or 
delivery process.

9. File

At one end of the ribbon is the File tab, which you use for the behind-the-scenes stuff you do with a file, such as 
opening, saving, sharing, exporting, printing and managing your presentation. Click the File tab to open a new 
view called the Backstage.



Basics of Computer and IT

B.Sc. VI SEM (CS+BIO)

Gram Reoti, Behind Aurobindo Hospital, Sanwer Road,Indore(M.P.) Ph: 6684190 8

Click from the list on the side to do what you want to do; for example, click Print to find the options and 
settings for printing your presentation. Click Back  Back to document to return to the presentation that you were 
working on.

10. Tools tabs

When you click some parts of your slides, such as pictures, shapes, SmartArt or text boxes, you might see a 
colorful new tab appear.

In the example above, the Drawing Tools tab appears when you click a shape or text box. When you click a 
picture, the Picture Tools tab appears. Other such tabs include SmartArt Tools, Chart Tools, Table Tools and 
Video Tools. These tabs disappear or change when you click something else in your presentation.

Printing presentation: Print slides, notes, handouts and outlines.
You can use PowerPoint to print your slides (one slide per page), print slides with presenter notes, or print an 
outline. You can also print handouts of your presentation — with one, two, three, four, six, or nine slides on a 
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page. Your audience can then use these handouts to follow along as you give your presentation or they can keep 
them for future reference.

The three-slides-per-page handout includes lines that your audience can use to take notes.
Follow these steps before you add content. If you change the slide size or orientation after you add content, the 
content might be rescaled.

1. If you are using PowerPoint 2016 or 2013, on the Design tab, in the Customize group, click Slide Size > 
Custom Slide Size.
2. If you are using PowerPoint 2010 or 2007, on the Design tab, in the Page Setup group, click Page Setup.
3. In the Slides sized for list, click the size of paper that you will be using.
4. If you selected Custom in step 2, type or select the measurements that you want in the Width and Height 
boxes.
5. To set the page orientation for the slides, under Orientation, under Slides, click Portrait or Landscape.
6. In the Number slides from box, enter the number that you want to print on the first slide or handout, with 
subsequent slides numbered after it.
7. Click OK.

Set printing options and then print your slides or handouts
Follow these steps to set the printing options (including number of copies, printer, slides to print, number of 
slides per page, color options, and more), and then print your slides.

If you are using PowerPoint 2016, 2013, or 2010:

1. Click File > Print.

2. Under Print, in the Copies box, enter the number of copies that you want to print.

3. Under Printer, select the printer that you want to use. (If you want to print in color, be sure to select a 
color printer.)

4. Under Settings, select the slides you want to print:

ß To print all slides, click Print All Slides.

ß To print one or more slides that you select, click the back arrow and on the Home tab, and in Normal 
view, select your slides from the Slides tab in the left pane. Press and hold CTRL while you click the slides that 
you want to print. When you're done with your selection, click File > Print > Print All Slides > Print Selection.
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ß To print only the slide that is currently displayed, click Print All Slides > Print Current Slide.

ß To print specific slides by number, click Print All Slides > Custom Range, and then enter a list of 
individual slides, a range, or both. Use commas to separate the numbers and no spaces; for example, 1,3,5-12.

5. When you expand the Full Page Slides list, you can do the following:

∑ Under Print Layout, click Full Page Slides to print one slide per page. To print slides with presenter notes, 
click Notes Pages. To print an outline of your presentation, click Outline.

∑ To print one or multiple slides per page in handout format, under Handouts, click the number of slides you 
want per page, and whether you want them to appear in order vertically or horizontally.

∑ To print a thin border around your slides, select Frame Slides. (Click it again to prevent a border from 
printing.)

∑ To print your slides on the paper that you selected for your printer, click Scale to Fit Paper.

∑ To increase resolution, blend transparent graphics, and print soft shadows in your print job, click High 
quality.

6. Click the Collated list, and then choose whether you want your slides to print collated or uncollated.

7. Click the Color list, and then click one of the following:

∑ Color - This option prints in color on a color printer.

∑ To prevent a color background from printing, you can either print your slides in grayscale (see Grayscale 
below for more information), or you can remove color backgrounds from your presentation. To remove color 
backgrounds, on the Design tab, in the Background group, click Background Styles, and then select Style 1.

∑ Grayscale - This option prints images that contain variations of gray tones between black and white. 
Background fills are printed as white, so that the text will be more legible. (Sometimes grayscale appears the 
same as Pure Black and White.)

∑ Pure Black and White - This option prints the handout without gray fills.

8. To include or change headers and footers, click the Edit Header and Footer link, and then make your 
selections in the Header and Footer dialog box that appears.

9. When you are finished with your selections, click Print.

Save your print settings
1. If you want to reset the print options and keep them as your default settings, do the following:
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2. Select your settings as described in the Set printing options and then print your slides or handouts section 
of this article.

3. Do one of the following:

∑ If you are using PowerPoint 2013 or 2016, on the File tab, click Options > Advanced.

∑ If you are using PowerPoint 2010, on the File tab, under Help, click Options > Advanced.

∑ If you are using PowerPoint 2007, click the Microsoft Office Button  Office button image , and then click 
PowerPoint Options >Advanced.

4. Under When printing this document, click Use the most recently used print settings, and then click OK.

Saving presentation in different file formats:
Microsoft PowerPoint 2010 offers you a range of file types that you can save as, such as JPEGs (.jpg), Portable 
Document Format files (.pdf), web pages (.html), OpenDocument Presentation (.odp), and even as a video or 
movie (and more).

Save a presentation as a different file format

1. In PowerPoint 2010, open the presentation that you want to save in a different file format.

2. Click the File tab.

3. Click Save As.

4. In the File name box, enter a new name for the presentation, or do nothing to accept the suggested file 
name.

5. In the Save as type list, select the file format that you want, and then click Save.
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Unit – II

Overview of converting slide text to a SmartArt graphic

Converting your text to a SmartArt graphic is a quick way to convert existing slides to professionally designed 
illustrations. For example, with one click, you can convert an Agenda slide to a SmartArt graphic. You can 
choose from many built-in layouts to add visual appeal to your message or ideas. Place your pointer over a 
thumbnail to experiment with the layouts for SmartArt graphics that work best with bulleted lists.

After you select a layout for a SmartArt graphic, the text in your slides is automatically put in shapes and 
arranged based on the layout that you chose. You can then customize the SmartArt graphic by changing its 
color or by adding a SmartArt Style to it.

Convert slide text to a SmartArt graphic
1. Click the placeholder that contains the text on the slide that you want to convert.

2. On the Home tab, in the Paragraph group, click Convert to SmartArt Graphic  Button image .

3. In the gallery, click the layout for the SmartArt graphic that you want.

The gallery contains layouts for SmartArt graphics that work best with bulleted lists. To view the entire set of 
layouts, click More SmartArt Graphics.

Change the colors of an entire SmartArt graphic
You can change the colors applied to the shapes in your SmartArt graphic. The different color combinations are 
all derived from the theme colors of your presentation.

1. Click the SmartArt graphic.

2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click Change Colors.
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If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt graphic. You may 
have to double-click theSmartArt graphic to select it and open the Design tab.

3. Click the color variation that you want.
Apply a SmartArt Style to an entire SmartArt graphic

A SmartArt Style is a combination of unique and professionally designed effects, such as line style, bevel, or 3-
D, that you can apply to your SmartArt graphic.

1. Click the SmartArt graphic.

2. Under SmartArt Tools, on the Design tab, in the SmartArt Styles group, click the SmartArt Style that you 
want.

3. To see more SmartArt Styles, click the More button  Button image .

If you don't see the SmartArt Tools or Design tabs, make sure that you've selected a SmartArt graphic. You may 
have to double-click the SmartArt graphic to select it and open the Design tab.

To insert an action button on one slide:

1. Click the Insert tab.

2. Click the Shapes command in the Illustrations group. A drop-down menu will appear with 
the action buttons located at the bottom.
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3. Select the desired action button.

4. Insert the button onto the slide by clicking the desired location. The Action Settings dialog box 
will appear.

5. Select the Mouse Click or Mouse Over tab. Selecting the Mouse Click tab means the action 
button will perform its action only when clicked. Selecting the Mouse Over tab will make the action 
button perform its action when you move the mouse over it.
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6. In the Action on click section, select Hyperlink to:, then click the drop-down arrow and choose 
an option from the menu.
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7. Check the Play Sound box if you want a sound to play when the action button is clicked. Select a 
sound from the drop-down menu, or select Other sound to use a sound file on your computer.
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8. Click OK.
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To insert an action button on all slides:

1. Click the View tab.

2. In the Master Views group, click the Slide Master command. A blank slide in the style of your 
presentation will appear. Don't worry about changing anything else.

3. Go to the Insert tab, and follow the instructions above to insert an action button.

4. Return to the Slide Master tab, then click Close Master View. The new action button will now 
be on every slide.
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To edit, move, or delete an action button inserted this way, click the View tab, then Slide Master. 
Click Close Master View after making the desired changes.

To test an action button:

After you create an action button, it's important to test it.

1. Click the Slide Show tab.

2. In the Start Slide Show group, click From Current Slide.

3. Click your action button.

4. After you have tested it, right-click anywhere on the screen and select End Show.
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5. If your action button did not work as you intended, follow the instructions below to edit it.

To edit an action button:

1. Select the action button.

2. Click the Insert tab.

3. In the Links group, click the Action command. The Actions Settings dialog box will appear.

4. Edit the action or hyperlink.

5. Click OK.
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To change the appearance of an action button:

1. Select the action button.

2. Click the Drawing Tools Format tab.

3. To change the button style or color, use the tools in the Shape Styles group.

4. To change the shape of the action button, click Edit Shape in the Insert Shapes group. Select a 
new shape from the drop-down menu.
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Animations, Transitions, Spell Check, Outline Tab, Slides Tab, Sorter View, and Printing

Animations control how objects move onto, off of, and around your slides. Transitions control how your 
presentation moves from one slide to the next. This lesson teaches you how to create animations and transitions. 
It also teaches how to spell-check your document, how to use the Outline and Slides tabs, how to use Sorter 
view, and how to print.

Add Animations

You can animate the objects on your PowerPoint slides. PowerPoint provides four types of animations: 
Entrance, Emphasis, Exit, and Motion Paths. An Entrance animation determines the manner in which an object 
appears on a slide; for example, an object can move onto a slide. An Emphasis animation does something to 
draw attention to an object; for example, the object can become larger. An Exit animation determines the 
manner in which an object leaves a slide; for example, an object can move off a slide. A Motion Paths 
animation determines how an object moves around a slide; for example, an object can move from left to right.

After you add an animation, you can use the Custom Animation pane to modify it by choosing an effect. 
Choosing an effect enables you to define what starts the animation, its properties (such the direction from which 
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an object moves onto the slide), and control the speed of the animation. In addition, you can have an animation 
start when you click the mouse, start along with the previous animation, or start at a specified time after the 
previous animation.

If the Auto Preview box is checked on the Custom Animation pane, PowerPoint provides you with preview of 
your animation after you create it and each time you modify it. You can also use the Play button on the 
Custom Animation pane to preview an animation.

To choose an effect:

1. Select the object you want to animate.

2. Choose the Animations tab.

3. Click the Custom Animation button . The Custom Animation pane appears.

4. Click the Add Effect button . A menu appears.

5. Choose the type of effect you want. A submenu appears.

6. Click the effect you want. PowerPoint applies the effect.

To modify an effect:

1. Click the down arrow next to the Start field on the Custom Animations pane and then select the start 
method you want.

2. Click the down arrow next to the Property field on the Custom Animations pane and the select the 
property you want. The Property field might be labeled Direction, Size, or some other property.

3. Click the down arrow next to the Speed field on the Custom Animations pane and then select the speed 
you want to apply to your animation.

To preview the animation, click the Play button on the Custom Animations pane.

EXERCISE 1

Add an Animation to a Slide
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1. Click Slide 2 on the Slides tab.

2. Select "Start saving early."

3. Choose the Animations tab.

4. Click the Custom Animation button . The Custom Animation pane appears.

5. Click the Add Effect button . A menu appears.

6. Choose Entrance. A submenu appears.

7. Click Fly In. PowerPoint applies the effect. If the Auto preview box is checked, PowerPoint automatically 
provides you with a preview of the animation.

Modify the Effect

1. Click the down arrow next to the Start field and then select After Previous.

2. Click the down arrow next to the Direction field and then select From Bottom.

3. Click the down arrow next to the Speed field and then select Medium.
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Add Another Animation

1. Select "Apply for financial aid."

2. Click the Add Effect button . A menu appears.

3. Choose Entrance. A submenu appears.

4. Click Fly In. PowerPoint applies the effect. If the Auto preview box is checked, PowerPoint automatically 
provides you with a preview of the animation.

Modify the Animation

1. Click the down arrow next to the Start field and then select After Previous. The Apply for Financial Aid 
field appears in the center of the Custom Animation pane.

2. Click the down arrow next to the Apply for Financial Aid field and then click Timing. The Fly In dialog 
box appears.
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3. Type 0.05 in the Delay text box.
4. Click OK.

5. Click the down arrow next to the Direction field and then select From Bottom.

6. Click the down arrow next to the Speed field and then select Medium. If the Auto preview box is checked, 
PowerPoint automatically provides you with a preview of the animation. You can click the Play 
button on the Custom Animation pane at anytime to preview an animation.

Add Transitions

Transitions determine how your presentations move from one slide to the next. For example, a slide can move 
up onto the screen and replace the previous slide. PowerPoint provides several transition methods. You can add 
sound to a transition and you can control its speed. You can apply a transition to selected slides or to all of the 
slides in your presentation.

A transition can occur when the presenter clicks the mouse or after the amount of time you specify.

To apply a transition to selected slides:

1. On the Slides tab, hold down the Ctrl key and then click the slides to which you want to apply the 
transition.

2. Choose the Animations tab.

3. Click the More button in the Transition to this Slide group. A menu of transitions appears.

4. Click the transition you want to apply. PowerPoint applies the transition. As you roll your pointer over 
each transition, PowerPoint provides you with a live preview of the transition.
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To apply a transition to all slides:

1. Choose the Animations tab.

2. Click the More button in the Transition to this Slide group. A menu of transitions appears.

3. Click the transition you want to apply. As you roll your pointer over each transition, PowerPoint provides 
you with a live preview of the transition.

4. Click the Apply to All button in the Transition to This Slide group.

To add a sound to a transition:

1. Choose the Animations tab.

2. Click the down arrow next to the Transition Sound field and then click the sound you want. As you roll 
your pointer over each sound, PowerPoint plays the sound.

To set the speed of a transition:

1. Choose the Animations tab.

2. Click the down arrow next to the Transition Speed field and then click the speed you want.

If you want the transition to occur after the presenter clicks the mouse, check the On Mouse Click check box. If 
you want a transition to occur after a specified period of time, check the Automatically After check box and 
then specify the amount of time you want to elapse before the transition occurs. The On Mouse Click check box 
and the Automatically After check box are both located on the Animations tab in the Transition to This Slide 
group.

EXERCISE 2

Add Transitions

1. Choose the Animations tab.

2. Click the More button in the Transition to this Slide group. A menu of transitions appears.
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3. Click the Push Up transition. As you roll your pointer over each transition, PowerPoint provides you with 
a live preview of the transition.

Add Sound and Set the Speed

1. Click the down arrow next to the Transition Sound field and then click Click.

2. Click the down arrow next to the Transition Speed field and then click Slow.

Advance Slide

1. Check the On Mouse Click check box.

2. Click the Automatically After check box.

3. Type 00:07 in the Automatically After text box.

4. Click the Apply to All button . PowerPoint applies all of your changes to all of the slides.

5. Click Slide 1 on the Slides tab.

6. Type 00:03 in the Automatically After text box. PowerPoint changes the timing for Slide 1.
Spell Check
PowerPoint checks your spelling as you type and displays errors with a red wavy line under the misspelled 
word. You can right-click and then select the correct spelling from the list of offerings on the menu that appears 
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or select Spelling to open the Spelling dialog box. If you need to, you can initiate a spell check anytime you 
like. To start a spell check, do one of the following:

∑ Press F7.

∑ Choose the Review tab and then click the Spelling button .

If the spell check finds a possible spelling error, the Spelling dialog box opens with the spelling error 
highlighted. You can respond in several ways.

Response Procedure

Do not change spelling. Click Ignore.

Correct spelling. 1. Click the correct spelling in the 
Suggestions box.

2. Click Change.

Add to dictionary. Click Add.

Word is correct. Do not change 
presentation.

Click Ignore All.

Word is incorrect. Change entire 
presentation.

Click Change All.

EXERCISE 3

Spell Check

1. Press F7

2. Correct any spelling errors PowerPoint finds. If PowerPoint does not find any errors, the Spelling Check is 
Complete message box appears. Click OK.

Use the Outline and Slides Tabs
By default, the Outline and Slides tabs are located on the left side of your PowerPoint window. The Outline tab 
displays the text contained in your presentation. The Slides tab displays a thumbnail of all your slides. You click 
the thumbnail to view the slide in the Slide pane.

EXERCISE 4

Use the Outline and Slides Tabs
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1. Choose the Slides tab to view thumbnails of your slides.

2. Choose the Outline tab to view the text of your presentation as an outline.

Use Slide Sorter View
After you have created your PowerPoint slides, you can move, cut, copy, paste, duplicate, navigate, and view 
them in Sorter view. To view the slides in Sorter view, do one of the following:

∑ Choose the View tab and then click the Slide Sorter button in the Presentation Views group.

∑ Click the Slide Sorter button in the bottom-right corner of the PowerPoint window.
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Slide Sorter View

Task Procedure

Move to first slide. Use Ctrl+Home.

Move to last slide. Use Ctrl+End.

Move to next slide. Use the right arrow.

Move to previous slide. Use the left arrow.

Select a slide. Single-click the slide.

Open a slide in Normal view. Double-click the slide.

Select slides. Select a single slide:

1. Click the slide you want to 
select.

Select multiple slides:

1. Hold down the Ctrl key.

2. Click the slides you want to 
select.

Delete a slide. 1. Select the slide or slides you 
want to delete.

2. Press the Delete key.

1. Select the slide or slides you 
want to delete.
2. Choose the Home tab and 
then click the Delete button .

Copy a slide. 1. Select the slide.

2. Choose the Home tab.

3. Click the Copy button in 
the Clipboard group.

1. Select the slide.

2. Press Ctrl+C.

Paste a slide. 1. Select the slide after which 
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Slide Sorter View

Task Procedure

you want the new slide or slides to 
appear.

2. Choose the Home tab.

3. Click the Paste button in 
the Clipboard group.

1. Select the slide after which 
you want the new slide or slides to 
appear.

2. Press Ctrl+V.

Cut a slide. 1. Select the slide or slides you 
want to cut.
2. Choose the Home tab.

3. Click the Cut button in the 
Clipboard group.

1. Select the slide or slides you 
want to cut.

2. Press Ctrl+X.

Move a slide. 1. Select the slide (or slides) 
you want to move.

2. Drag it to the new location.

Duplicate a slide. 1. Select the slide (or slides) 
you want to duplicate.

2. Press Ctrl+D.

EXERCISE 5

Use Slide Sorter View
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1. Choose the View tab.

2. Click Slide Sorter in the Presentation Views group.

3. Double-click a slide to view it in Normal view.

Print
PowerPoint provides you with many printing options. You can print a large view of your slides or you can print 
your slides as handouts with 1, 2, 3, 4, 6, or 9 slides per page. You can also print your Notes pages or the 
Outline view of your slides.

To print:

1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview.

4. Click the down arrow next to the Print What field in the Page Setup group and then select what you would 
like to print. A preview appears onscreen.

5. Click the Print . The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in 
color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You 
will use less ink or toner.

7. Click OK.

EXERCISE 6

Print an Outline
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1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview. The Print Preview tab appears.

4. Click the down arrow next to the Print What field in the Page Setup group and then select Outline View.

5. Click the Print button . The Print dialog box appears.
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6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in 
color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You 
will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your outline prints.

Print Your Slides

1. Click the Microsoft Office button. A menu appears.

2. Choose Print.

3. Click Print Preview. The Print Preview tab appears.

4. Click the down arrow next to the Print What field in the Page Setup group and then select Slides.

5. Click the Print button . The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in 
color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You 
will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your slides print.

Print Your Slides as a Handout
1. Click the Microsoft Office button. A menu appears.

2. Choose Print.
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3. Click Print Preview. The Print Preview tab appears.

4. Click the down arrow next to the Print What field in the Page Setup group and then select Handouts (4 
slides per page).

5. Click the Print button . The Print dialog box appears.

6. Click the down arrow next to the Color/Grayscale field to select whether you want your slides to print in 
color, grayscale, or black and white. If you are using a black and white printer, choose black and white. You 
will use less ink or toner.

7. Set the other print settings.

8. Click OK. Your handouts print.

When you want to record a running time for each slide, use the Rehearse Timings feature. This enables you to 
run through your presentation in Slide Show view and record the time each slide takes. Then, use the timings to 
run the show automatically, either to help you rehearse or for a self-running show.

Inside this course:

Rehearse timings for a slide show (2:25) 
Use slide timing to record the time that you present each slide, then use the recorded times to advance the slides 
automatically when you present to your audience.

Edit slide timings (2:09) 
If you’ve recorded slide timings and find that there are a couple of timings you want to tweak, you don’t need to 
re-record the whole show.


